Skip to main content

Replies sorted oldest to newest


      What engine number are you trying to enter? My Legacy B6 # 5244 would take # 44 but when I tried to select engine # 44 my Cab2 would not except it. I would enter 44 but it would come up as 41. I used 52 instead and everything worked great. It did not matter to me if it was 44 or 52 so I never looked into it further. I have other engines that have double numbers like 11, 22 etc but for some reason my Cab2 hates 44. Go figure.


It should not make a difference, but does your Cab2 already have a <ENG 41> in the system? If so, try deleting <ENG 41> and then entering the new 4141 engine. MartyE is probably the guy to give you a better answer, but until he replies that is the only thing I can think of without seeing pictures of the process you are going through. Good luck and let us know what happens, I'm sure will want to know the answer as well.


This is a new one on me but...

First off, what version Base and Cab software do you have?

Base Current is 1.6

Cab Current is 1.61

I tried accessing all the addresses listed above and was able to assign and engine and operate from them.  We know your keypad is operational because you can get the combination of 1 and 4 but not 4 and 1. If the software is current, you could reload the base and cab software.

If you have access to a second Cab that might help in diagnosing whether its the Cab or base causing the issue.

Add Reply

This forum is sponsored by Lionel, LLC

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)

Link copied to your clipboard.