Skip to main content

My problem: Had to shut breakers off for a few minutes in our house. After turning current back on my DCS Wifi unit only has the green power light, & blue wifi  lights lit. The TUI purple light won't come on. Everything had worked fine for over a year, now I can't get it to come back on with a wifi network to run my trains. I've reset the Wifi holding button down for over 10 seconds twice, I've repowered both units up from time off several times, the TUI unit has the red light on showing power in, etc  Any wisdom would be appreciated. Thanks Kenny

Original Post

Replies sorted oldest to newest

Tom Gilly, I've unplugged & replugged the usb cable between the TUI and Wifi unit. Tomorrow I might try a new usb cable from the wifi to the TUI unit. I don't have a DCS remote. I run the wifi off my MTH app on my phone. Can't even get that far or reconnected without that purple light coming on. (It worked fine for over a year) Thanks for the suggestions.

 

OK, lets try this. Are you using the Auxiliary Input port to power your TIU, or is it powered by Fixed IN #1? If you are not using the Auxiliary Input port, perhaps the voltage it too low.

If you have a Z1000 (or similar), unplug all of the IN and Out connections to the TIU. Plug the Z1000 to the auxiliary input port on the TIU and hook up the USB cable to the WIU. You already know that you're dead in the water until those two pieces start talking. 

I know you said that you don't have one but my next step would be to do a Feature, and then Factory reset of the TIU with the DCS Remote. Any chance you have a friend with a remote you could borrow? Or, try connecting your WIU to different TIU and see if they will talk. If the WIU will connect to another TIU, then the problem is with your TIU or vice-versa.

Last edited by Gilly@N&W

Tom Gilly,

        Thank you for all the help. Update: after leaving all the power off to the TUI & Wifi over night, I plugged them both into the same power outlets and the wifi connected with all 3 lights (green power, purple tui, & blue wifi) lit. Everything is working as it should. This may sound funny, but I had this same problem over a year ago, and after leaving  the TUI & Wifi powered off over night the next morning they both connected & worked fine. WHY?????  I'm just thankful to have it back working as it should.

I've had a similar experience, but not to the extent you experienced.  Glad to hear all is well.  My issue concerned power loss to the TIU, but usually, like you were doing, unplugging then plugging the WIU into the outlet caused the WIU to reboot, reping the TIU, and all the lights came back on.  In my case, the issue was discovered when I had to turn off the track power to reinstall an engine.  When I powered the track, the WIU lights were telling me all was well, but when I tried using the app, the app couldn't activate any of the engines.  After some panicked moments and some thought, I unplugged the WIU, then plugged it back in and let it reup itself and when I went back to the app, the refresh feature read the system and all my engines were now back to active status.

I discussed with myself what Tom Gilly mentioned.  Using the Aux power port to power my TIU.  But my shelf is so crammed with hardware components, I just went to Home Depot on line and bought a one port power switch.  I plugged that into the outlet, then plugged the WIU into the power switch.  Now if I have to turn off the track, I turn off the WIU as well.  When I power up the track, I power up the WIU.  No more unplugging and plugging back in, just turn off, turn on.  I was afraid too much plugging and unplugging would damage the outlet or the plug or cause an arc that shorted out the unit.  I over think things.  But the one port switch does the trick.

Just a thought for future situations.  Especially if you have a derailment or spark that throws the breaker on your power source. 

DCS works with remote, I can run engines!  When using MTH WiFi, my iPad accepts the MTH WiFi, all 3 lights are on, when I power up to 18volts I get the tradition engine click,  but when I try the Run-My-Trains app, I get the message that it can't locate the TIU.   It has worked in the past.  Frustrated!  (PS - my DCS is using system 6.1)

HELP!  

Dave

Last edited by darlander

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×