Skip to main content

I bought both of these new probably in ’04-’05 right after Terry released them.  I followed the break in instructions until they were finally running smooth but shortly after that both of them stopped running.  The drive gears spin but do not engage the gear on the axle.  There is white powder in that area that I am guessing is from the nylon(?) gears.  Has anyone had any similar issues and can offer any advice?  Is there an adjustment to be made or are replacement gears available?

I know Terry had to step away from making these to concentrate on his primary business.  I have tried contacting him anyway but have not had any luck reaching him.  The contact information I have is probably out of date.

These have been “shelf queens” for many years and I am trying to get them back on the layout if possible.  Any input would be greatly appreciated.

P2140044

Thanks!

Attachments

Images (1)
  • P2140044
Original Post

Replies sorted oldest to newest

Hmmm... quite a messy disappointment, heh ? I have a couple of these and the Terry’s nylon worm was a true improvement. But using the same material for both worm and drive gear invites wear. You may be able to clean the shards away and enough axle gear may remain such that proper meshing may result. Depending where the wear is greatest, you may be able to move the worm up or down on motor shaft such that mesh increases to the point they will run. Use lube on these gears... it’s critical and essential. Also be certain the mechanism - with the motor/worm disengaged - rolls smoothly and easily. I’ve seen these locos with “tight” tolerances on the drive rods/screws... “tight” as in zero tolerance... such that the mechanism is frozen solid. A small rat tail file on the drivers or even re-drilling the journals a few thousandths of an inch gives needed free rolling tolerance. Wish we were closer where we could open it up in the shop to see for certain ! Good luck !

Forgot to mention watch the motor mount angle ... some small adjustment may need made to get the proper mesh of the worm/axle gear. Your locos may need the front motor mount screw tightened a little to decrease the play between the worm/drive gear... or the motor mount removed altogether and the “angle” increased a scootch (technical term) by bending in a vise.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×