Trouble w/Legacy CAB 2

When I turn on the BASE Unit, everything is NORMAL !

Then I turn on the CAB2 w/ CTC Button, everything is NORMAL !

As soon as I press Any Button on the CAB2, The DATA LIGHT (right hand Red Light on the Base) starts to Blink Continuously ! If I remove one of the Batteries, it stops, but as soon as I press any button it starts to Blink again. I have tried snapping all the buttons, to make sure one of them is not sticking ! Any advice??

I have another CAB2 that works flawlessly with this BASE, so I know it is not the BASE !!!

Please advise!!!

Fred

 

Original Post
Fredstrains posted:

When I turn on the BASE Unit, everything is NORMAL !

Then I turn on the CAB2 w/ CTC Button, everything is NORMAL !

As soon as I press Any Button on the CAB2, The DATA LIGHT (right hand Red Light on the Base) starts to Blink Continuously ! If I remove one of the Batteries, it stops, but as soon as I press any button it starts to Blink again. I have tried snapping all the buttons, to make sure one of them is not sticking ! Any advice??

I have another CAB2 that works flawlessly with this BASE, so I know it is not the BASE !!!

Please advise!!!

Fred

 

Any button or those on the numeric section?   If the numeric section it could have a button panel.  If it any including the bell/ whistle /brake and boost etc. they that seems odd. Either way it may require a trip to Lionel.



 

Fredstrains posted:

As soon as I press Any Button on the CAB2, The DATA LIGHT (right hand Red Light on the Base) starts to Blink Continuously ! Fred

 

gunrunnerjohn posted:

The flashing red light indicates the CAB2 isn't talking to the base, send it back to Lionel.

The RED Light flashing on the base indicates the CAB2 is constantly sending commands to the base.

Fredstrains posted:

Marty,

What do you mean by:  button panel  ?

Do you mean Button Pushed?

The Numeric Keypad soft buttons.  When you push those "buttons" or any "hard" button such as the whistle slider, Brake/Boost Rocker etc.?  Either way it sounds like it should go back.  Something is causing your CAB2 to send a constant stream of commands if the base is doing as you said.



 

I sent mine in last month, it was received the last day, but no word yet on what the status is.  I guess I'll get it back when I get it.  Mine was deader than a doornail, nothing.

Your Lionel Warranty Return has been received. Below is information regarding your return.
Date: 08/31/2017 Time: 01:28 PM

I sent 2 Texts a week apart. The first one 2  weeks ago and no answer, so I decided to call them today . I got right thru on their Customer Service no. Ext 2 . They said they did not receive either Text & no idea why! After I explained the situation w/ my CAB2, they said a RA # will be sent to me today!!!  Maybe I should have called them instead of trying to Text them !!!

I got mine back today, and I found the status just by sending them a message and asking about the specific RMA #.  Not too bad, I don't expect instant turnaround.

My ticket says...

Bad component, fixed:  Charging upgrade; tested range and charging circuit.

It works, and just successfully recharged some Tenergy rechargeable batteries, so all is well.

I did remove the batteries from the remote.  I don't see any reason to send those, I put new batteries in mine and it was still dead.  It came back with no batteries, so I just popped them back in and I'm back on the air.

Add Reply

Likes (0)


OGR Publishing, Inc.
33 Sheridan Road, Poland, OH 44514
330-757-3020

www.ogaugerr.com
×
×
×
×
×