They are not compatible, your basement will need to upgrade to 6.10, same as the remote. Everything has to be the same version.

There's no way for anyone to say. The features will only confuse whatever device is running.

If you ask something that has not been thought of yet, what answer would you get? The remote will not get a response it expects to get and things will keep going bad.

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×