I just bought DCS Explorer for my grandson & son-in-law.  We unsuccessfully tried to add 2 different MTH engines separately... app displayed “No new engines”.  We also cleaned the track and engine wheels & pick up rollers.  And, engines still run fine on the layout using the DCS Remote Commander that came with one of the engines.  Any suggestions?

Original Post

1-Is your device(phone/tablet) connecting to the MTH Wi-Fi? 

2-Have you checked the Explorers firmware version(pg 11 in the Explorer user manual)?

3- Try a factory reset of the Explorer(pg 3 in the manual)

Just a couple suggestions for you.

Mark W.

Mark - I can answer for Peter. It’s my son’s track.

1- We have attempted to connect via Home WiFi and the MTH WiFi. In both configurations, we were able to connect the controlling iPad to the DCS Explorer. Validation was provided when the Explorer “Track” light went from solid red to purple when hit "Run My Trains” and we refresh the screen, additionally the train starts up. 

2- I have updated the firmware to DCS Explorer 1.20 direct from MTH.

3- A factory reset has been performed several times.

Any other suggestions out there?

-Chris

 If I’m understanding correctly when you selected run my trains, you get power to the track. Without having added an engine. Correct? 

You shouldn’t have power to the track until after you add an engine  to the app or select an engine that is already in the app.

I find it helpfull to have a lighted car on the track when I’m trouble shooting. It indicates when you are getting power to the track.

This is happening with either of the trains?

I would try taking a couple pieces of track on the side, connect the Explorer and  attempt add each engine. This would eliminate the possibility of a problem with the DCS signal running through the track.

Mark W

 

Power is only applied in two scenarios. First way, I refresh the screen after “Find My Trains”. Second way, I attempt to “Add MTH Engine”. Both trains that I’m own have lights on them and are displaying the same characteristics. We are currently on a 14 piece track. I’ll make smaller for testing again tomorrow night.

-Chris

 2CEF86DF-E0FA-4586-B453-EB394BE1C7BB

Attachments

Photos (1)

That is when they should get power to the track, but the engine should not have lights or sound at that point.

Earlier post you stated “ additionally the train starts up.” Do you mean that the engine is stationary, but lights and sound start or does the engine start moving?

Mark W

At that point their should be power to the track but the lights and sound should not be on. Sounds like the engine isn’t getting the watch dog signal.

Test it tomorrow on two pieces of track. 

Since you have the same problem with two engines I think your down to an Explorer problem or the signal getting through the track to the engine. If it still doesn’t work on a test track you probable will need to call MTH service. Should be covered under warrant.

 I had a problem in the beginning of this year with one of my three PS3 engines not working with the explorer.  The  others worked fine. Also the engine worked on with a TIU at the LHS. I sent it and the Explorer and engine to MTH both under warranty. They replaced the explorer because they said they tested it and had problems with my Explorer  working with a few engines when they tested it with. My symptoms were different but my point is that it’s possible it’s an Explorer problem.

Mark W

 

Add Reply

Likes (1)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×