I a wondering if this engine has an older PS-2 that has to be upgraded, or is this year OK? I have tried 3 differ TIU's, and 4 different remotes, says same thing out of range and no file.  Is it a case of reloading the sound file?, or is the board an old one and maybe I should just update with a PS-3?  Any help or suggestions would be appreciated.  This loco is an MTH one gauge 70-2037-1.  Thank you, Bob.

Original Post
machiningfool posted:

 says same thing out of range and no file.  

I have never seen a message saying "no file".

The number one issue I have with older gauge one engines is failing batteries. It doesn't happen that often though. When it does, strange things start happening.

If you kill the power to the engine, does the sound keep playing for several seconds?

Have you tried the recover engine method?

Have you tried to conventionally reset the engine?

If you press read with only this engine on the track, does a different engine come up?

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

Since this is a 3V PS/2 board, it should be fine.  Did you try the DCS polarity switch?  Check the manual on page 11.

MTH 70-2037-1 G Gauge RailKing One Gauge Alco PA AA Diesel Set User's Manual

Attachments

Photos (1)

Add Reply

Likes (0)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×