Skip to main content

Replies sorted oldest to newest

Batteries would be in the Legacy CAB2 controller.

With what you said in your original post, a few questions come to mind.

Do you have the U terminal of the Legacy Command Base connected to track ground?

Is the engine program/run switch in run?

Are you sure you are using the ID# at the CAB2 as you engine is set to.(you press ENG, then use the number pad to enter the ID#). New engines are set to ID# of 1.

@Bobo posted:

My engine would start but nothing else.  Noticed the battery was low on the legacy unit, replaced the batteries but unit will not turn on.  Charged the batteries for a couple of days. Using the new max batteries.

Start up via the Legacy Controller? Yet it doesn't respond to ANY commands? Or starts up by itself? Which would be the signal is not being received be the engine. Do you have other engines that work?

Have you tried the power button (red one near top right) on the remote (CAB-2) to turn the remote on, you may need to hold it briefly. The screen will stay blank until you turn the remote on. Simple, but I didn't read that this was tried, I know a lot of us leave the CAB-2 on sitting in the base and my have forgot it has a power button.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×