mth ps3 upgrade chuffing sound not correct

I have a ps3 steam upgrade in my engine.  Everything works OK, except the chuffing sound is in groups of 3 like chuff 23 chuff 23 chuff 23 instead of chuff 234 chuff 234.  I have the chuff rate set to 4.  I tried a different sound file, but the same thing is happening.   At one time it just started  to work propery with  chuff 234 for a while then reverted back to the  chuff 23.    Other MTH engines I have are chuffing in the chuff 234 sequence.  The scale speed is working properly.  All the other sounds are working properly.

Does anyone have an idea what might be causing this?

EJC

Original Post

Thanks for your suggestion.

 I tried adjusting the height between the reader and flywheel  while the wheels were moving and at startup.  It didn't change anything.  I tried blocking the sensor with a piece of white paper to see what would happen.   The motor when faster and faster but the chuff rate did not change.  As soon as I removed the paper, the motor slowed down to scale speed and the chuffing adjusted, but still chuff 23 and not chuff 234 as it should be.

The board that was installed is the ps3 steam upgrade kit that anyone can purchase from MTH, item 50-1911.  It was installed in the tender.

The sound file used was for  fef nothern  item 20-3044-1 upgrade file.

The 3 chuffs are evenly spaced.   One thing I noticed is that the main chuff or the first one in the sequance that sounds a little more deeper than the rest moves 1/4 turn earlier for every sequence.  It never plays the 4th  smaller chuff  and starts the main chuff 1/4 turn earlier.  This is with a chuff rate set to 4.  

Changing the chuff rate to 5 or higher only makes the sequence go faster, more chuffs per revolution of wheel. The pattern is still the same chuff 23  chuff 23.

I have attached a video with sound so you can see and hear better as to what is going on.

Attachments

Videos (1)
20180318_145516[1]

I see what you mean. Sounds more like a waltz.   Did you try a Factory reset?   Menu/Advanced/ reset engine. Factory reset.... The only reason I'm suggesting the reset is.... At one time it  would lock in the new file.... I don't suppose that's case today.

Nice video!  Now I understand what you're seeing.  The issue is not the tach sensor since you getting exactly 4 chuffs per revolution and the scale-speed is correct as you've previously indicated.

If you force the chuffing sound to LABORED or DRIFT does it still only play "chuff 2 3 chuff 2 3"?

Also, you initially noted that it briefly played "chuff 2 3 4".  Can you recall any operational/settings/conditions difference when that happened?  I assume you've never been able to get it to chuff properly even if briefly since that one time...

 

GGG posted:

"So when using PS-32 steam upgrade boards, keep the PS-32 flash code and only load a PS-3 sound file if you want.  If the features/speed control are not compatible, load the PS-2 sound file."

https://ogrforum.ogaugerr.com/...e-information?page=6

So what chain file is on the board? The stock one?

I'm not sure but it was posted that this board is pre-loaded with a diesel sound file. Maybe that's the issue?

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

I see what you mean, it never gets to the 4th chuff. Not a common issue. What is even more puzzling is you said it worked fine to start with. It sounds like it is stuck in 3 chuffs per rev. You may want to reload the chain file again, it have been corrupted. I had a problem a few days ago with a NYC streamlined Hudson that  I upgraded to PS-3 and the driver lights would not come on. Reloaded the chain file again and they finally worked.

The problem has been resolved.   First I tried loading the upgrade file for 20-3044-1 again.  Nothing changed.  So I loaded another file that was FEF northern.  I can't remember what item number I got it from, but the name of the file I loaded was p_142_p_484_set_up_150203af4x.mth.  This file worked.  The whistle is a little different, but I like it better.   Attached is a video of the result.

Attachments

Videos (1)
20180318_163812[1]

Chuck,  You do not load flash codes other than PS-32 flash codes for PS-32 boards.  Only sound files.

Here is the issue, there is a bug in the latest 32 steam flash code that does not work correctly with some sound files, especially older converted PS-2 5V files.  That is why the new sound file worked.

You can go back an load the earlier PS-32 flash code for steam, and then the chuff will work right.  Has to do with a mod they did for that UP engine with the 6 chuff rate. G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

Add Reply

The DCS Forum is sponsored by


OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×