Old TIU

Hi Folks

 

I`ve got 02 TIU: one of them is version H and the other, version I; also I own  04 Remotes.
All of them are running the DCS SW version 4.20.
By the way, that version is working very well, including for the functions  All Engine and Lash Up.
My question is:
Can I install DCS version 6.1 without any problem, as long as I use the DCS Consumer Loader Program Version 5.0?

Regards

 

A.C.Sant Anna

 

Original Post

Can I install DCS version 6.1 without any problem, as long as I use the DCS Consumer Loader Program Version 5.0?

Yes, you can.

Any TIU or remote, no matter how old, can always operate using the very latest MTH software. Just be sure to always have the same DCS version on all TIUs ad remotes that are used with the same layout.


DCS Book CoverThis and a whole lot more about DCS is all in MTH’s “The DCS Companion 3rd Edition!"

This book is available from many fine OGR advertisers and forum sponsors, or as an eBook or a printed book at MTH's web store!

DCS Book Cover

This and a whole lot more about DCS WiFi is all in MTH’s “The DCS WiFi Companion 2nd Edition!"

This book is available from many fine OGR advertisers and forum sponsors, or as an eBook or a printed book at MTH's web store!

Barry

 

DCS Ambassador & author of The DCS Companion series of books

Train-Ca-Teers - All For O and O For All!

 

Add Reply

Likes (1)
Alan Mancus
The DCS Forum is sponsored by


OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×