You might have a competing wifi channel in your home causing the LCS wifi to conflict with it.

From the manual...

Changing the WiFi Channel In most installations, it will not be necessary to change the LCS WiFi’s channel. However, if you suspect your LCS WiFi is in conflict with another newrby WiFi network, you may improve performance by changing your LCS WiFi’s channel.

To Change the LCS WiFi channel:

1. Hold the WPS button for 2 seconds while in Access Point mode to activate the WiFi Channel selection mode.

2. In channel selection mode, the RED and GREEN LEDs blink the count of the current channel selected (default is channel 1) with a 1 second pause.  This sequence repeats twice, and then the channel selection mode is exited.

3. Once you have counted the blinks to determine the current channel, press the WPS button to increment the channel number.  Valid channels are 1 to 11, so the maximum blinks observed will be 11.   After channel 11 is reached and incremented, the LCS WiFi channel will wrap back to channel 1.

Most obvious thought - your router may NOT be broadcasting its SSID identity - log in to your router and check security in the WiFi section, check this before pulling your all of hair out!  Setting should be as seen below or your LCS WiFi will never "see" your router:

Found in Basic Wireless Settings -

     Wireless SSID Broadcast: = ENABLED

Best,

Dave

Last edited by Dave Garman
Flyergarden posted:

I have a problem with my LCS wifi module.  I have connected and powered up the unit. The unit is set to "Base" and "Access Point".  The green light flashes but I cannot see the wifi signal on my devises.  I have used my iPhone, iPad and several laptops. None of them showed the Lionel LCS – XXXX as a wifi network. I returned one unit to store and got another one but have the same problem. Does anyone know why I cannot see the wifi network it should be generating?  thanks.

Actually now that I think of it, I do not see the "Access Point" as a wifi in Settings on my iStuff. I only see that it's connected when opening the app LCS and only on the LCS app. The link up top right goes from red to green and everything works as it should. My iPad for example still shows my home wifi network in Settings while the LCS app is working fine with it set to "Access Point".

Interesting.  I always see the LCS in my list of WiFi devices when it's set as an access point.  Only when it's in "Join Network" mode do I select the host network.

Thanks,  I think I am going to try two things. One check the LCS app. Two  turn my house router off and see if that helps. That would suggest an interference problem and changing the channel should help. 

Thought I would post this so there is a record of the solution.

Ever since I acquired a sensor track I had a issue with it not triggering reliably  when a sensor equipped locomotive passed over it.

Having some time over the holidays to fully investigate. Finally got to the bottom of the problem. Thanks to some help from forum member Albrecht.

I run a pure sine 60Hz inverter powered by a DC supply as the 50Hz UK power causes other issues with TMCC.

The issue with the sensor track is electrical noise from the DC power supply. The AC component is present on the DC output feeding the inverter. 

I had a diffrent DC power supply from another project and swapped this for the existing DC supply and the sensor track triggers perfectly every time. 

Next stage is to find a DC noise filter to place between the DC power supply and the inverter.  For my large inverter I need one capable of taking about 100amps.

Nick

I have done some further testing with my other inverter and this one appears to have a electrically "noisy" output.

This units fault is not from its DC supply.

So it appears I had one noisy DC supply that caused an issue with one inverter set up and the other one had issues with the actual inverter.

From experience helping other club members with their pure sine inverters. All inverters are not created equal. There are some big differences in quality and operation.

Just for reference  Legacy/TMCC operation appeared normal until addition of the LCS. 

Nick

does anyone know what is the maximum length allowed between the blue LCS boxes.  I know the longest cable Lionel makes is 20', but i need more to get from one side of the room to the other.

Bill_R posted:

does anyone know what is the maximum length allowed between the blue LCS boxes.  I know the longest cable Lionel makes is 20', but i need more to get from one side of the room to the other.

Lionel has a joiner for two cables. You have to call them to order though.File%2520Oct%252017%252C%252010%252006%252013%2520AM

Attachments

Images (1)

...and there was some discussion on length and some kind of termination for long runs. Ask Lionel about that.

The termination CJack mentioned is a noise filter which relevant only to SensorTrack. It is available from customer service and prevents your SensorTrack from spontaneously dropping out of record-ready mode while waiting for the locomotive to roll-over. If you aren't having that issue, it is not necessary to use it.

 Ironically the reason I need appx. 35 ‘ is for the new 2 IRLVS Track  sensors.  Rudy I have never had a problem before but could this long run between blue boxes cause this Issue to rear  its head.  If so what is the part number for said noise filter.   Thanks I advance for your response.

I don't think there is a part number, but here are the pics of it. It's just called the "LCS Buss Termination".LCS Buss TerminationLCS Buss Termination2

IMG_1710

I think that is a tantalum capacitor connected to two pins side by side. I cannot read the value. I think the wire is just a way to pull it out of the connector you put it into. It looks like it's between +5vdc and RCV

The LCS connectors are the Molex Pico-Spox 1.5mm connectors.  Molex 0874390400, the pins are Molex 0874210000.  I crimp them with the Engineer PA-09 Crimper, the same tool I use for most Lionel and MTH connectors.

Attachments

Images (3)
Bill_R posted:

 Ironically the reason I need appx. 35 ‘ is for the new 2 IRLVS Track  sensors.  Rudy I have never had a problem before but could this long run between blue boxes cause this Issue to rear  its head.  If so what is the part number for said noise filter.   Thanks I advance for your response.

Dean in Customer Seervice provided me a part number for the noise filter, which is:

6801294000 JUMPER PLUG / SENSOR TRACK FIX

Hi Folks,

I'm new to the forum. I have a 16 X 15 ft S Gauge layout modeling the Tenn Central Railway(TCRY) during the 1940-1968 period. I operate Am Models, lionel/Am Flyer, S Helper and MTH S Gauge engines. Equipment is Hi rail with  Kadee or other scale couplers. All engines are Lettered and numbered for the TCRY. I have approx. 300 ft of Am S Gauge flex track,17 of their turnouts (with tortoise switch machines) and 10 Am Flyer 720A turnouts. There are four main lines, a round house and turntable track with 6 stall roundhouse, ready track and stub siding.There is also a transition track to the upper tier. There are four reverse loops, two passing sidings, 2 connecting crossovers, and 17 stub sidings, I have Lionel LCS control and MTH DCS control.

I have both Wi-Fi systems installed with the MTH APP, and Lionel LCS APP for iPad and LCS iCab APP downloaded to my iPad. I have the LCS DB9 cable w/power supply, LCS Wi-Fi module, LCS Serial Convertor 2(SER2), LCS Sensortrack, LCS Sensortrack, LCS Switch Throw Monitor(STM2), STM2, STM2 connected in that order. I have modified the Sensortracks for use under American S Gauge track.I have a TIU/TMCC-Legacy cable connected from the (SER2) to the MTH TIU (2) and AIU (3) system. I have five older TPC's and 2 BPC's daisy chained to the SER2. On the layout I have 7 SC2 switch accessory controllers. With this equipment I can control all 27 turnouts, accessories, reverse loops polarity, blocks, and all conventional , TMCC, and Legacy engines from my Cab I or Cab II controllers. I can also control all MTH engines from these controllers, but in conventional mode only. I can control all turnouts, accessories, reverse loops polarity, blocks, and all TMCC, Legacy and MTH DCS engines with the MTH controller. 

From the Lionel APPS I can control all turnouts, accessories, reverse loop polarity and TMCC and Legacy engines. I can monitor or throw turnouts from the LCS App for iPad. I have a track and turnout diagram of my layout on that APP and can throw turnouts by touching the turnout on the diagram. Also, if a turnout is thrown from either the Lionel or MTH controllers Or APP the position is reflected on the diagram. From the MTH  APP I can control all MTH, TMCC and Legacy engines in command control. I can also control all turnouts, accessories, and reverse loop polarity. 

What I cannot do is control conventional engines from either Lionel APP. The way I have the two MTH TIUs installed on my layout I am not using the variable circuits because of other considerations and therefore cannot control conventional engines from that APP. Although I have five TPC's daisy chained to the SER2 I understand that I still cannot set the track voltage to variable and control it from the current APP. I also understand that I cannot control the 8 track blocks controlled by the 2 BPCs' also daisy chained after the TPC's.

Please let me know if anyone knows if there is any present or plan for a future method to control conventional engines from either of the Lionel APPs. Thanks for reading all this.

Tom Robinson

Question about the lcs app track building, is the track library generic or is basically FasTrack only?

i have legacy and all Lionel Locomotives, with all atlas O track. I have been thinking of adding lcs are there any issues with layout mapping 

It uses FasTrack but I don't see why it wouldn't work with Atlas.  The LCS is NOT made to be an exact layout tool but a generic representation.  Also many folks section their layouts across several screens when a more detailed view is needed.

Tom, I have Legacy and the LCS on my layout. I do not have any MTH items such as the AIU's and TIU's. For track power I use two ZW-L's. The CAB-2's and iPhones directly control the output voltage of each of the eight channels of the two ZW-L's individually. That allows me to run original Gilbert engines. I know nothing about the MTH system but is seems if the voltage of the power source is directly controlled from the Cab-2 then that voltage should be seen on the track unless the TIU has another output power source.

Killer Camaro, I posted some screen shots of my LCS iPad screens in the thread titled "LCS Extension Cable" elsewhere in this section if you want to look at what can be done. The layout is built with flex track and numbered turnouts. As Marty noted, these screens are functional representations, not scale drawings. If it can physically be built, it can be configured in LCS.

Thanks MartyE and AmFlyer I had figured with the feature of loco showing location and direction, and the newer IVR2 sensors added into atlas.  I could scale map the whole layout with 30-50 sensors and tie a smart tv to the iPad to have an active control board of the layout, I guess I dream too much.

AmFlyer I went to look at the other thread and wow! For all the lcs modules is not possible to have done 2 lines around your layout? Instead of 1 complete ring around

Thank again

Two separate lines was our preference. However after discussing it with the Lionel R&D team  we knew the necessary "Y" connector board would not be developed and produced. The long single line is the only way technically possible to connect the LCS devices. My layout which has the LCS devices spread around the layout is not how most people were building their layouts per Lionel R&D. We were told most put all the LCS devices in one place using one foot cables and run the output wiring under the layout.

Is there a way to re-program cab-1L & Base-1L?  I had to change my wifi & reinstall all my MTH engines on the DCS remote.  I tried everything in the manual.  I tried to reset my 0-8-0 train master engine.  It still will not run.  The base will not beep or the engine light flicker when trying to install new ID #.  The green light blinks in the same intervals no matter how many time you press the channel select.

There's no re-programming of the Cab1L/Base1L. I understand stuff is not working, but there's not enough information here to understand the issue.

But the simplest explanation is that, if you are not hearing the tiny beep when you press a CAB1L button, its batteries are dead.

Missabe posted:

The base will not beep or the engine light flicker when trying to install new ID #. 

I didn't know the base ever beeped.  As for the channel select of the BASE1L, if you're getting the same blink code all the time, even if you push the button during the blinks, the base likely has a problem.  First guess would be the cheap pushbutton switch.

If it's blinking out a specific channel code, just set the CAB1L to the same channel.

I operated my layout with DCS & Legacy.  Last year I installed MTH WIU.  Everything worked fine.  I had to replace my wifi.  So I had to reinstall everything.  The MTH engines installed fine.  The Legacy engines didn't.  All engines were still operational in the DCS remote except the Legacy engines.  So I reinstalled the Legacy engines in the DCS remote.  They were excepted, but will not operate.

The batteries were corroded.  I cleaned the corrosion & replaced with new batteries in the CAB-1L.  This was done prior to operate the Lionel 0-8-0 steam Locomotive.  When it didn't operate.  I could not remember the original ID#.   I assumed the ID# could be replaced as per Manual instructions.  But to no avail.  So I thought, the Base-1L was the problem.

How do you know the correct channel?  Do you count the blinks?

When you press the channel button, the BASE1L blinks out the channel number repeatedly with a pause between the numbers.  If you press the channel select button, the BASE1L should increment the channel number and start blinking the new channel number.  You count the blinks in one group to determine the channel number.

The CAB1L, you just hold SET and press a number from 1 to 9 to set the channel.

Thank you, Rudy & Gunrunnerjohn.  The CAB & BASE work.  The red light proves that.  I haven't tried to set ID #'s on my locos yet and I am leery.

 Prior to reading your Post instructions I was able to reinstall the engines on the DCS remote.  They also were reinstalled on WIU and both engine operate.  For some reason 1 engine will not operate on the DCS Remote, it comes up but will not operate.  

Could installing the Locos back on CAB-1L interfere with the WIU or DCS remote?

Why would 1 loco operate the DCS remote and the other not?

 If the wifi doesn't work. In the past I could still rely on the DCS remote.  As with the Cab-1L.

Keep in mind that it's strictly a one-way interface from the DCS to the TMCC system.  If you have the engines in the DCS system with a specific TMCC ID, just use the CAB1L to program them to match what the DCS system has.  At that point, if everything is connected properly, you should be able to run the TMCC stuff using the DCS remote.   By "Connected Properly" I mean you're using the TIU to TMCC/Legacy cable, and you don't have it backwards, it only works one way.

Gunrunner, I have the old style TMCC/Legacy cable.  The TMCC/Legacy sticker end is connected to the L-Base.  I reinstalled and reinstalled engine.  Somehow, I got the engine to operate on WIU and the DCS Remote.  But it will not work on the Cab-1L.

 So, should I leave well enough alone or up date to the new style 50-1032 cable?  

Tracker John posted:

Can anyone at Lionel tell us when the IRV2 will be shipped.  I keep seeing availability by quarter, but not the year.

They told me March 2020, but that was before COVID-19. Right now, nothing is being shipped.

Last edited by Keith L

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×