I had two separate locos running then after shutting down the next time I tried to run either one I get engine not on track, or out of range , or check track.

these engines were running good before. I checked the voltage , 19v. I cleaned the track, the engine wheels and pickup. I even deleted the engines and tried to add them but no go. the TIU is powered by two bricks, one in the aux  one to fixed voltage in 2. the engine I am trying now is  30-4016E-1 . the tiu had a blown fuse that was replaced this engine has a BCR2 from J&W electronics

Original Post

the 1 side of my tiu is not working  so I have 1 brick feeding the tiu in the aux. port and the other brick feeding the tiu in the fixed 2 . I tried hooking the track to the fixed 1 out jumpered to the fixed 2 but no go it says looking for engine no engine on track. I also tried jumping the inputs and trying that way but no go

I replaced it. I think it worked for a while then lost some control, whistle/bell, then speed etc. that is what I don't understand. My grandson was running it when this started. He is 9 so not into anything other than operation. I switched the locos and the other one didn't do anything. I think the wire may be the antenna because in a photo on line of the tiu it is facing a different direction than mine. I am pretty sure I would have noticed if I had broken it. There is no wire strands sticking out of the insulation. this is a heavy wire. it is near the two fuses that are together. the fuse that was blown is the one toward the middle of the board. it is with another fuse but the one toward the middle. these fuses are all marked 20 and are like mini auto fuses. after deleting the engines I tried start up with the one on the track it didn't do any sounds but It did go forward but that's all. I hope this helps to figure this out I have the new book but couldn't find anything like this in it.

recurverider posted:

after deleting the engines I tried start up with the one on the track it didn't do any sounds but It did go forward but that's all. 

This confused me a bit (it's not hard to do!).

So the engine(s) re-added to the remote OK? Then you pressed start-up? Then the engine moves silently?

I'd really suggest that you get a 4 wire handset cord and plug it directly into the TIU. It won't work without any antenna I believe?

When you try fix #2 I would disconnect the outputs of fixed #1 if you didn't. The fact that you say one side doesn't work spells problems to me.

I really think you need to take this TIU to a local MTH store for testing. It sounds like the TIU isn't putting out proper signal.

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

I am going to update the tiu and remote before anything else. I will then try engine recovery. the #1 side of the tiu is not working ,hasn't for awhile, so that is why the aux power and side #2 input power. I checked to make sure the bricks are in phase before hooking up the track. cannot add engine but 1 will run but with no options and slow response. I need to get a new cable for my computer so I will not be doing anything for a day or so.

How many times to LED blink on TIU?  Try a reset of TIU or go to AON to turn on DCS signal.  Do engines stay quiet when power applied, or start up?  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

after all this I checked the bcrs and they are good checked the signal 4 is what I got. then used jumpers direct to the track and everything is now working. This wire has been on this track for 3 or 4 years and worked well till now. I redid all of the connecters and hooked it back up. This was a learning experience for me, as I learned a lot about the DCS system and how great the OGR people are. Thanks to all who helped me with my problem.

Add Reply

Likes (0)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×