Engine not on track or engine runs away.

So I have 4 mainlines. #1 is around my yard/ engine service area (100'), #2 & #3 run parallel (for the most part) on the upper level (150' each) and #4 is a Helix that runs from the yard level to the upper level. I am having issues with the remote/tiu not finding engines on track 1 that work fine on tracks 2 & 3. I also moved an engine from track 3 to track 1 (power off, move by hand then power on) and the engine ran away. I cycled the power and hit start up on the remote for this engine as it ran the second time and it stopped and then worked fine. My TIU is wired up so that Var 1 is track 1 (fixed), fixed 1 it track 2, fixed 2 is track 3 and Var 2 is the Helix (fixed). 180 watt bricks on each input. All of the main lines are insulated from each other so I can run the non-control engine from transforms (variable voltage).

 his just start (I think) in the last couple weeks. Been doing a lot of scenery and wanted to run some trains. Bought 2 more remote2. I did load all the engines on one remote and saved to the computer and cloned the other two (from a different tread). I have stared running home made track cleaning cars around as cleaning track by hand sucks. I'm using block magnet (for their weight) as weights in the cars. Would this cause problems for DCS? All of the engines work perfectly on the program track but my challenger won't work at all on any of the main tracks.

I'm totally confused. I own 2 TIU's but am only using 1 now (got the other from a friend). I don't know, been trying reloading engines, reset the TIU to factory, reset the remotes. Any ideas?

Original Post

Is your Challenger seeing the DCS signal while on the programming track?  Do your other engines run okay on your tracks?

This Forum Topic may help.  DCS System Setup Tips

This tip card will help me do all Setup items.  Maybe it can help others.

" TIU System Setup Tips
 from 5th Edition of MTH Operator's Manual

TIU Power and ID - P. 8
    Power Indicator - "Red LED light blinks at initial power up. The TIU address
         corresponds to the number of times the Red LED Blinks."

Remote Setup - P. 79 (see note at page bottom.)
      at REMOTE MESSAGES - click softkey ON
      at OPERATING MODE - choose SPEED or NORMAL (try best one for you)

TIU Setup (for every Remote) - P. 73
       With TIU power on, Edit TIUs one at a time.  
          at Super TIU click SUPER TIU

DCS Setup (for each TIU)
      P. 74   Choose AON (All On for DCS signal).
          AOF (All Off for DCS signal, NOT All On Fixed),
          Set each Variable Output to FXD (fixed) one at a time."

Thanks Susan. Sorry I haven't responded sooner been a lot week at work and I just spent all day trouble shooting the layout. Having troubles with all the engines. They must see the dcs signal as they aren't running away now but track 2 now seems to be having a problem locating the engine. I have the remote teathered to the TIU. Finds engines on track 3 great but when I try to find an engine on track 2 it takes a while (remote is unresponsive at this time). When it finally finds the engine and I try to start it, after a while I get a TIU error, engine start, I get an engine not on track error. Now I can't get it do anything for a while then it will move but no horn. It's like there is a lag.

Still working on it. I have another TIU to try but I think there might be a wiring problem.

Something else that is confusing me. I'm getting an "out of RF range" with the remote tethered to the TIU, seems odd to me.

Make sure that the telephone hands cable is4-conductor and that it's plugged into the TIU's Remote Input port.

Barry

 

DCS Ambassador & author of The DCS Companion series of books

Train-Ca-Teers - All For O and O For All!

 

Barry, It is a 4-conductor cable. Seems to run the train on track 3 great but when I run the signal strength test I get the RF message and not at the same places on the layout. Next time I get to work on the layout I'm going to start checking cable connections for loose wires also.

My layout is in my basement, it is heated but colder now that winter is here than normal. Wonder if that is affecting the track connectors too. I was getting 9's and 10's all around and now it's all over the place.

If the TIU has a signal out issue, or probably in your case a TIU DCS Receiver issue. The engine will see a signal and respond, but can not communicate back to the TIU and be heard.  SO you get an out of range message.  So if already added, you can startup and activate features and run, but if you need the engine to talk back and be heard like DCS SS test, an Add function, or Info request.  You will get an out of range.

Get a TIU that you know is working and verify your layout and engine work fine.  If so, and it does not work on the other TIU it has a defect.

It is possible one or more channels receive, but one or more do not.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

Thanks G. I recently moved my control panel and made the wires longer, everything worked right away. I'm going to try jumping past the control panel and do a direct connect to the layout and see if I messed up with wires that may be too long. I've been pondering tearing down the entire layout and build it with DCS in mind this time and not added in afterwards, along with other things I've learned along the way. Might be time for that to happen.

Add Reply

Likes (0)
The DCS Forum is sponsored by


OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×