Skip to main content

Unless you are good at reparing complicated things and the like. DO NOT TRY TO OPEN THE CAR send it back. I opend one of mine up and it was a nightmare to get open and back together. One of my door lights on the top was out. Turns out the wire and solder trace you solder too on the printed circuit board just fell off. Not worth sending back for me at least. so I just left it as is and managed to get the car back together without scratching or damaging anything.

Picked mine up at York and finally had time to put it on the track.

Followed all the guidance in this post.

Unfortunately, one pantograph on the rear loco will not go up.

I emailed Lionel for a warranty repair.

Also, the clear plastic door in one of the cars was loose in the box.

I requested warranty repair on it also, as I read above that disassembling the cars is not a pleasant experience.

Otherwise, a very nice set.

@Jeff2035 posted:

All other features on both locos work fine, including the actions of the other 3 pantographs.


So with both the pantograph "lock" and "down" switches in the "run" position, a full factory reset, and reversing engine direction, the one pantograph still doesn't rise? When you press the pantograph lift command on the CAB2 and put your ear to the pantograph, do you hear any motor sound? I was wondering if the problem is in the mechanical linkage from the mini-motor to the pantograph. Did you try gently lifting the pantograph while initiating the command?

Last edited by Bruce Brown

Hi Bruce,

Yes, I did all of what you suggested.

I did not hear any motor noise and I did try gently lifting it up.

Using the cab2 up/down buttons; that worked for 3 of the 4 pantographs....just not the defective one.

I have actually done your suggested test run with both locomotives a few inches apart, and when going from forward to reverse everything worked as it should except the one pantograph.

(and no derailments )

@Rsicinski posted:

when I stop my engine, I have to do a reset otherwise when I start again the cab light flashes

any ideas ?

That used to happen to me all the time. My cure was to stop using the ZW at full throttle and instead use a PH-180 or Z1000 brick without a controller. I can only guess the engine is sensitive to any resistive losses in both wires to the track.  So try changing your transformer and/or add a second set of wires from the transformer to the track ground and center rail to lower line resistance. Of course, you can simply use larger diameter (lower gauge) wires if you have them.

The reset instructions at the end of the first message both worked to get the engine restarted.

Glad you got the engine working again. I spent countless hours trying to solve the blinking engine problem with the Acela. It turned out to be a simple solution but very unique to this engine. None of my other Legacy engines behaved this way.

I'll modify the words in the top message to reemphasize the importance of using the lowest-resistance, direct path from the transformer brick to the track. 

Add Reply

This forum is sponsored by Lionel, LLC

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)

Link copied to your clipboard.