Hey Everybody, 

I hope most of y’all are still awake, because I’m baffled here.  My layout has been functional in its early stages now for two weeks. I’ve been pulling out trains collected back from 2 years to make sure all were in working order. I switched from my CW-80 to my brand new ZW-L that’s been waiting in the box for ever. I made some changes to the tracks moving some switches around and other modifications.  I put on two locomotives with rolling stock and suddenly my inner loop (I have 2 - an outside loop with O-81 curves and an inside with O-72) stopped powering up. I checked the track, didn’t see any problem but the inner loop didn’t power up.  The outside loop was on so I ran the consist around the table and noticed when it got onto one of the switches the inside loop powered up. After it left the power dropped. After investigating, it was a broken rail on the switch that killed the power to the inner loop.  After I fixed it, I powered back up and there wasn’t any power coming from the ZW-L at all. I pulled out my voltmeter and none of the handles on the Zw-L are outputting any power.  The transformer is on but none of the 4 handles are registering any voltage at all.  I’m running Legacy and DCS, I switched back to the CW-80, everything works, I switched back to the ZW-L, same scenario- the power and lights are on but not voltage output.  I NEED SOME HELP AND EXPERTISE. - MARSHELANGELO 

GREG

TCA 15-71035

U.S. ARMY RETIRED PROFESSIONAL SOLDIER

RETIRED COMPUTER/NETWORK TECHNICIAN

CEO, COO and any other combination of O's @ MARSHELANGELO'S UNDERGROUND MODEL RAILROAD

 

Original Post

I’m unfamiliar with how to do that, I’ve pressed them but they don’t budge and without outgoing power they won’t short and pop out.  I did notice one thing though, the transformer is connected to a power strip, when I took the transformer to a power outlet and turned on the transformer, the blue Lionel lights started flickering like crazy on that outlet and several others but not when powered to the power strip. 

GREG

TCA 15-71035

U.S. ARMY RETIRED PROFESSIONAL SOLDIER

RETIRED COMPUTER/NETWORK TECHNICIAN

CEO, COO and any other combination of O's @ MARSHELANGELO'S UNDERGROUND MODEL RAILROAD

 

If you accidentally flip the toggle switch on the back of the transformer from conventional to command, none of the throttles will be operational. The flickering blue light is normally a clue that the ZW-L is in command mode, looking for the TMCC signal. If the middle switch on the back is set to command mode, switch it back to conventional, switch off the transformer and power it back on.

 

In addition to the breakers, I would also check to make sure the command/conventional switches are in the proper position.

Have you tried addressing the ZW-L with a CAB-1 or CAB-2 and trying to raise power that way?

Music, trains, boneless chicken farming
David

Man, you guys are life savers. What did I do wrong ?  I must have moved the buttons by mistake. Right now the 3 buttons are in the Run-Conv-4-CH positions and the transformer appears to be okay. I need to really learn about this device. Any suggestions ?

 

 

GREG

TCA 15-71035

U.S. ARMY RETIRED PROFESSIONAL SOLDIER

RETIRED COMPUTER/NETWORK TECHNICIAN

CEO, COO and any other combination of O's @ MARSHELANGELO'S UNDERGROUND MODEL RAILROAD

 

GREG R & DAVID, THANKS A MILLION, I was baffled, I had no idea what I did and the instruction booklet isn’t extremely detailed. Thanks again, MARSHELANGELO 

GREG

TCA 15-71035

U.S. ARMY RETIRED PROFESSIONAL SOLDIER

RETIRED COMPUTER/NETWORK TECHNICIAN

CEO, COO and any other combination of O's @ MARSHELANGELO'S UNDERGROUND MODEL RAILROAD

 

marshelangelo posted:

Man, you guys are life savers. What did I do wrong ?  I must have moved the buttons by mistake. Right now the 3 buttons are in the Run-Conv-4-CH positions and the transformer appears to be okay. I need to really learn about this device. Any suggestions ?

 

 

I'd start by reading the instruction manual that came with the transformer. I do that will all new to me equipment. Helps me understand how it works, since I'm not familiar with it.

Santa Fe, All the Way

Hey Fellas, thanks again for all of the important info and advice. I’m currently watching Mike Reagan on YouTube detailing the ZW-L. Take care - MARSHELANGELO 

GREG

TCA 15-71035

U.S. ARMY RETIRED PROFESSIONAL SOLDIER

RETIRED COMPUTER/NETWORK TECHNICIAN

CEO, COO and any other combination of O's @ MARSHELANGELO'S UNDERGROUND MODEL RAILROAD

 

marshelangelo posted:

GREG R & DAVID, THANKS A MILLION, I was baffled, I had no idea what I did and the instruction booklet isn’t extremely detailed. Thanks again, MARSHELANGELO 

Hey Greg, glad to help.  Happy you got it sorted  out.

Music, trains, boneless chicken farming
David

Yea David, she’s back to normal, everything’s fine. I really appreciate it. THANKS AGAIN. 

GREG

TCA 15-71035

U.S. ARMY RETIRED PROFESSIONAL SOLDIER

RETIRED COMPUTER/NETWORK TECHNICIAN

CEO, COO and any other combination of O's @ MARSHELANGELO'S UNDERGROUND MODEL RAILROAD

 

Add Reply

Likes (2)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×