Skip to main content

A train friend just received one with issues.  Anybody else receive the newly shipped MTH PS3 Propane Turbines?  Does your sound on some of the extended sounds make a blasting static noise?  Engine running, horn and bell sounds seem ok.

I even took a Diesel PS3 from my repair stock and hooked it up to the PS3 test station/kit, downloaded the sound file from MTH Website and programmed the board.  Same issue happens, so it seems the posted sound file has the same issue.

Jim

Last edited by Jim Sandman
Original Post

Replies sorted oldest to newest

Try a different sound file, if that one works fine, it's most likely the sound file.

You could also try loading the sound file into the ADPCM program and play all the clips and see if they're corrupted.

Sure GRJ,

I'll just load up Rudolph the Red Nose Reindeer sound set and send it on its way...   

Really I'm looking to see if anyone else is finding a similar experience on the newly shipped PS/3.

Jim

I do think we are going to have to start a pinned reference section on New MTH product issues for common problems like this.  The N&W J issues, this sound file issue, had a big boy with a side rod not dimensioned correctly causing jerky speed operation, etc...  Not one offs, but a common problem to a run section.  G

Add Reply

Post
This forum is sponsored by MTH Electric Trains
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×