Conventional PRR 0-4-0 6-11380 Sound and Lights Work, but Stopped Moving

I purchased a great looking and sounding Conventional PRR 0-4-0 6-11380 from a fellow on a FaceBook Group I am on.  It was an attractive price.  When I first put it on the track and applied power, I saw that the sound and lights came on right away, and when I cycled the power with the handle of my Z4000, it started moving forward chuffing along.  I switched it to neutral, then reverse.  It started moving in reverse for about one foot, then stopped.  The sound and lights stayed on.  Now I can't get it to move at all.  I can see something electronic is changing and I am assuming something is going from forward to neutral to reverse, because my ammeter changes from about 0.3 amps with 18 volts applied, then after the next power cycle, it is up to 4.7 amps.  This cycle continues as long as I keep moving the power handle or direction button, and the sound and lights come on every time, but it won't budge.

I printed the manual from the Lionel Website, but it doesn't give me any ideas.  Can someone give me any suggestions of what to try.  I have not taken the boiler or tender covers off to look inside, but will if it isn't something simple.  I told the seller it arrived safely, but did not report back about it's operation.  I still may be interested in keeping it, because I was thinking of putting ERR in it when I bought it since I have little invested in it so far.

Thank you to anyone who can offer any help!!

Original Post

Oh, two more things I forgot to write.  I am aware I may not have room in this little engine for ERR electronics, but thought it was a nice engine even if it stays conventional. 

Also, to be fair to the seller, I must admit to everyone it did run when I first got it, for about a yard in forward and a foot in reverse.  So, it could have been I cooked a circuit, and it is not his fault.  I didn't get a short circuit light and don't think there was any surge of any kind.  It could have just been bad timing.

I did all of what I posted above last evening and again this morning, with both my Z4000 and ZW with surge suppression this morning.  No difference.

Mike, That's what I was thinking too.  Kind of like how an original MTH ProtoSound engine gets locked up, and you have to go through a sequence to get it unlocked.  I was hoping the manual had some information in it to unlock, if that indeed is the problem.  However; nothing.

Thank you for your reply!

To be clear, I was referring to a mechanical lockup as opposed to electrical.  Something is keeping that motor from turning, thus the high amps. I’d check the traction tires, rods, valve gear, and internal gearing.  Hope you get it sorted out, let us know what you find!

-Mike

Mike, I thought of that after I got looking at it per John H’s suggestions.  The drive rods all looked good, the tires do need replaced, they are shiny and starting to crack.  I’ll find the right ones later.

I started moving the flywheel a bit.  It was stiff in the reverse direction.  After putting it on the track and powering it up, it ran forward again then reverse for a foot and stalled.  I moved the flywheel back and forth again; to make a long story short it is now freed up so that it will run slow at about 7.5 volts both forward and backwards.  Nothing mechanical seemed to pop into place, it just seemed stiff.  I like the crap in the gears possibility, GRJohn.

 I left the boiler off and will try it again tomorrow.  Now, should I take it apart to clean it, or leave it be?  I’m leaning towards the latter.  The Website said it came out in 2012.

Thank you everyone!

Mark I would take it apart clean out the old grease then lube the gear box and all moving parts, side rods etc and then work the flywheel back n fourth by HAND to make sure it feels frees up complete revolutions. I would turn it several revolutions both directions many times to make sure it feels free to your hands. what kind of lube do you use?

please let us know how you make out? if there is binding of any kind it can damage the boards from to much current draw!

Best of luck your friend Alan

also make sure the motor mount screws are tight otherwise that could be the reason it does not run in reverse correctly, when not tight the motor can shift and not mesh correctly with the worm gears and wheel gears!

Alan, Thank you for chiming in!  Yes, you are right.  Something was odd to get it to seize up like that.  The motor mounts feel rock solid, so it must be something inside and a good cleaning and re-lubricating is in order.  I was hoping to take the easy way out.  You are so right, about an over current draw possibly damaging the boards.  It's no crime, I got it for a great price, and right now it is operating smoothly, but if a speck of whatever is in there gets in the way again, I could be in trouble.  I was thinking stiff grease, but I just now thought it could even be a small bit of something broke off and is floating around in the grease.

Thank you.  I'll report back!!

Did you get to York this time?  I was not able to make it.  Hopefully I can go in the spring and see you again.

Mark I believe it is called thick and tacky red grease is excellent for gears on wheels sets especially on diesel's, but even steam engine any piece of grit or dirt or even a rug fiber can jam up the works, I had a mth diesel that drew excess  current around 4 amps that's exactly what the problem was I cleaned out the gears on the truck greased the gears and all was well only drew 1 amp or less depending if the smoke was turned on or not! 

A 2012 locomotive certainly shouldn't have hardened grease, though there might be something in the gearbox in the gears.  The fact that it turned smoothly in one direction and not in the other suggests something loose, like the motor mount or the gear box.

I looked it over and over, and did not see anything that looked odd.  So I decided to run it back and forth again and again to see when it seized up.  It did with a jerk!  Well, my wife is calling me to watch Svengoolie with her, so duty calls.  Abbot and Costello Meet Frankenstein!  

Sounds like a jammed rod to me.  I had two engines that "seized" from that problem, caused by loose rod bolts. 

Check the rods again.  There should be a bit of free play when the bolts are tight, but excessive free play from a loose bolt will cause the rods to jam and stop the engine abruptly after it moves a short distance.

John

Well I think I found the problem.  I checked the rods and one seemed stuck jammed as John (Steam Crazy) said above.  The bolts seemed tight with a bit of free play when the bolts are tight.  But one seemed stuck somehow.  I loosened the screw that holds the black vertical part that I show in the photograph.  The screw is under the boiler.  I forgot to take a photograph until it was all back together.  With that loose, I could never get it to jam.  I think it was tightened down a little crooked.  I tightened it, and ran it back and forth over and over many times at various speeds.  I finished by lubricating the wheels and all the moving points on the rods.  I think that took care of it.  I put it on the temporary Halloween layout, and will run it more.  Time will tell.

Thank you everyone who contributed!!  I learned a lot.  In all my days in various scales, i never had a problem with side rods before.  Hard to believe.

 2018-10-21 16.14.11

Attachments

Photos (1)
Mark Boyce posted:

Thank you everyone who contributed!!  I learned a lot.  In all my days in various scales, i never had a problem with side rods before.  Hard to believe.

That is INDEED hard to believe!  You must live under a lucky star!

Steam Crazy posted:

Mark, I'm very pleased to help you with your problem!  I hope your 0-4-0 continues to run well!

John

Thank you, John!  Yes, there is much satisfaction in helping someone find a solution.  I could never understand guys at work who kept knowledge to themselves.  If knowledge is power, I never saw them get anything out of it.  

Mark, I forgot to mention something. I had the same bolt loosen twice on two different engines, even though I tightened them as much as I could without stripping them. I found a solution in my garage - "thread locker". I applied it to the bolt threads; they have not loosened again. This product is sold by at least two brands, Loctite and Permatex. You should be able to find it in any auto parts store. John

John,

Thank you.  I have used Loctite in the past at work.  

I ran the 0-4-0 around and around with a 6-car train both in forward and reverse numerous times last evening.  This was on the Christmas layout table that has my wife's Halloween items on it for now.    So far everything is working smoothly.  Knock on my wooded head!  

gunrunnerjohn posted:

Be careful what thread locker you use.  NEVER use Loctite Red for this task.  The blue or purple Loctite is the correct choice.

ya beat me to it John!....I was just getting ready to tell them the same thing......that red Loctite will ring off those little screws in a heart beat..

The Water Level Route.......You Can Sleep

gunrunnerjohn posted:

I'm guessing that folks only make the Red Loctite mistake once.

You can use heat on the screw to break the bond, but it's sometimes still difficult to get it to release.

yup....red Loctite will ring off a 1/4-20 bolt....these iddy bitty things don't stand a chance!....I'll use the blue in a dyer circumstance, but only if the offending screw is a repeat offender....even then, its a tiny drop applied by a tooth pick!...if I tried to drop it by the tube, Id cover the entire bolt, and my hands too!!..

The Water Level Route.......You Can Sleep

Add Reply



OGR Publishing, Inc. PO Box 218, Hilliard, OH 43026 330-757-3020
www.ogaugerr.com
×
×
×
×
×