Hello all! 

Now that classic car season is over it's back to my layout. I was using my coaling tower with no problems then all of a sudden when I operate with the bucket going down, the bucket stays closed, and will only open when I release the button.Going up the bucket will stay open. So everything is reversed. Obviously,you can't pick up a load this way. Any clues what happened and a solution? 

Thanks,

          Jack

Original Post

It sounds like you ran the string all the way out and now it's wrapping on the pulley the wrong way.

Lower the bucket as far as it will go.  Grab the bucket and keep some tension on it as if it was going even lower.  Keep the button pushed that lowers the bucket until the bucket starts to go up again.

Normal function should now be restored.

Has anyone tried picking up more than a couple pieces of coal ?   The shallow bin that is provided seems almost a waste of metal.  Yet, a deeper pile doesn't seem to do much better.  I think it may be that the bucket isn't heavy enough and instead of sinking into the coal pile, tips to one side if you let it go down more, thinking it will grab more coal.  

Dan Padova

 

"In the course of my life I have had to eat my words, and I must confess it was a wholesome diet"..........Winston Churchill

                                                                                                                                        

I had one of the original American Flyer versions of this coal loader.  The AF coal was very lightweight and very small granules.  It was nothing like the coal that Lionel used in the 97 coal loader or the 397 coal conveyor.  I don't know what kind of coal MTH supplies with theirs, but my AF worked well with AF coal.  You're right about the silly metal tray though.  I built a deeper bin out of strip wood.

Add Reply

Likes (1)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×