Suddenly, my DCS remote can not find an engine.  Even though the engine is in the list, the remote can not find it.  I tried add engine,edit engine, reset engine,  recover engine and nothing works.  Tried multiple engines.  Makes me think maybe the TIU is not working.  The red power light is on.  If a fuse were blown, would there be an indication?  I do not know how to troubleshoot the TIU or remote.  Remote seems to be functioning but nothing happens.

I am using a Z4000 and remote power for the TIU. The TIU is one of the originals but it is on version 6.10.

Original Post

does the remote find the tiu?

if not try resetting remote  n tiu. how many blinks red led inside tiu do you count on power up  you should only have one blink or flash of the red led. if you only have one blink then check which address in  the remote is using to access the tiu should be set to 1 in remote address.

 

 

 

Don't ignore what Bob Shaw brought up.  I've heard of that situation quite a few times.  I don't know how to test if there's a DCS signal going to the rails or not, but as he said, you can either: 1) try a different DCS-controlled engine to see if it is recognized and runs under the control of DCS, or 2) change the wires on the TIU for that track to a different set of posts.

= walt

Bob Shaw posted:

I have had the DCS signal generator on one of my output channels fail. Try connecting track power to a different output channel. Make sure the channel is in the " fixed" mode. Each TIU channel can be programmed using your remote.

Also make sure the DCS signal is turned on for each channel. Look at the DCS set up section in the manual. Resetting the TIU will turn them on or you can do it manually.

Was there any problem right before this happened like a derail?

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

JDA posted:

Thanks to everyone for their suggestions.  I found the factory reset command for the TIU and that solved the problem.  I did not know that command existed.  Have never had to do that before.

Great.

You should have to press read I believe to associate the engines back with the TIU as you run them.

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

Mallard4468 posted:

What is the command and where did you find it?

MENU, SYSTEM, TIU SETUP, RESET TIU.  Select FACTORY RESET, and then the TIU number in question on the next screen.

Add Reply

Likes (1)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×