Other MTH engines run fine. Put DC-3 with PS3 on track, turn on power, lights, idling motor, remote will not read it. All other engines deleted. Remote version 4.20. Thanks for any suggestions. This was an EBAY purchase that I would like to get running. Thanks again,

Richard

 

Original Post

This engine is not getting the signal.

Make sure the DCC/DCS switch is set to DCS.  If that didn’t help open it and make sure the boards are seated properly.

I would also upgrade the software to the current version, 6.1.

Good luck.

Dan

Thanks for reply’s. I have, a few times, to upgrade TIU to 5.0. I have Widows 10. The 9 pin serial connector, 2.0 and 3.0 comparable driver loaded. After hitting upgrade TIU, follow all connections, then press start - the computer says it cannot find DSC file. Thank you very much for a hopefully easy fix. This is a little frustrating. Thanks again.

Did you connect the stereo 3-pin cable between the two jacks on the TIU and then power it up?  The update won't work if you don't have the TIU configured for an update.  For DCS 5.0 (not the current release BTW), it's looking for a file named tiu5p0.DCSt.  If you can't find that using Windows Explorer, that's one problem.  You have to execute the downloaded .EXE file to extract the remote and TIU upgrade files.

Hello, Richard.  You did not let us know about the DC-3, is it working now?

You need to download 2 files from MTH: the 5.0 Loader and the 6.1 DCS file (you can upgrade directly to 6.1 from whatever version you have).

It sounds as if you have already extracted the 5.0 Loader program.  If so, you will need to extract the 6.1 file into the same place.  This isn't required but, it easier to find the programs.  The extract will create 2 files: tiu6p10.dcst and remote6p10.dcsr.

Now you should be ready to upgrade.

I see GRJ posted a few moments ago.  We are making an assumption that you have done this before and have the wires you need, as John said you need that stereo wire and you will also need the cable that connects the handpiece to the base of a hardwired telephone to connect the remote to the TIU for upgrade.

 

Dan

Thanks very much for all reply’s. Every answer helped me to get the DC-3 Inspection Car running and the TIU and remote upgraded. Being new to this MTH upgrade my experience was; phone cord from Wal Mart, Best Buy did not have, I had the mini stereo cable, local Radio Shack and Best Buy did not have 9 pin serial / USB cable. From Amazon.com I ordered Trendnet USB to serial converter, TU-S9, with CD-ROM driver - this was 2.0 and 3.0 compatible. I had downloaded only the MTH 5.0 and nothing for the upgrade worked. After downloading  the additional newer level 6.10 everything came together and the upgrade was easy. Thanks again for all your reply’s and help, Richard

I think the new , upgraded software in TIU and remote fixed the problems I was having. The switch was in DSC mode. On a piece of track completely removed from layout, on my dining room table, with 4.20 software, DC-3 ran fine, startup , forward , reverse, smoke all controlled from remote. Back on the layout with track power applied the DC-3 engine sound started by itself and the remote had no influence / control over the inspection car. After the software upgrade to TIU and remote and with the DC-3 on my layout the remote found, started and could now control the DC-3 Inspection Car. I think the software upgrade ultimately fixed the problems I was having. Thanks again for reply’s and help.

Just a post script; I was hoping to run the DC-3 at the same time on the same track ahead of the MTH Union Pacific weed sprayer. Again the DC-3 engine sound started on its own. The DC-3 runs fine with other engines on the same track. Weed sprayer is always enjoyable to run by itself.

A question - with an I phone 7 and the MTH software at 6.10 can I run the trains with WIFI off my Xfinity home or do I need to buy the WIU and the $4.99 app upgrade to access locomotive features. 

Thanks again for your experience / replies  on this. Richard 

Is weed sprayer PS-3 or PS-2.  There are some old post about wire routing on PS-3 diesel engines.  The capacitors must be folded over board first then wires over top.  Some PS-3 initially had wires under caps and that effected DCS signal, including killing it for some other engines.  So your problem is probably engie related if you have good DCS strength and properly build layout with both outer rails grounded.  G

MTH Authorized Service Center

Authorized ERR Dealer

Lionel Independent Repair Tech

Virginia Train Collectors Member

Dan, George- thanks for your replies. You don’t have a train store near Winchester Virginia do you? The forum is great, but I wish I could walk into a nearby shop and get your technical answers to questions. However, at a train store yesterday  a customer and his son had rave reviews and experiences with the WIFI so Thursday I will pick one up. It was not needed but I bought a new Menards Nuclear Power Plant for $99. It does light up the room and I will look for a Disco Duck sound module for it. Thanks again for your replies.

Add Reply

Likes (0)
Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×