MTH Wifi Unit can't find TIUs

I know this has been addressed before and in Barry's book, but I'm frustrated. I upgraded my TIUs & remotes to 6.0 with no problem. Now the wifi can't find my tiu.  Before the 6.0 upgrade, the wifi worked. I have uninstalled the app, reinstalled the app, unplugged and restarted the wifi unit. The wifi unit is set for MTH and TIU light is on steady, however the result is the same. No TIUs found.  Any suggestions

IMAG0765

Attachments

Photos (1)
Original Post

I posted a week or two back on this issue. My I phone always finds the TIU.  My Android  started  TIU not found so I bought a @$50, 7in android tablet an it worked fine for  a week then started the TIU  not found.  There has to be a system issue somewhere, in all cases the setup of TIU, Wifi , aux power and track power were not changed. Just turned off and on for run sessions.

Sound dumb, not trying to insult anyone but make sure the device bluetooth is connected to the proper device. 

just like using your wifi on the phone. Seen people struggle with this and they simply overlooked connecting the device and application.

 

TCA, METCA, LCCA, LRRC, MTHRRC, Atlas Golden Spike Club Charter Member, Bergen County Model RRC and NJ HiRailers Member.

 

If you haven't checked out the new NJ HiRailers website please do. Go to the "Photos" page to see galleries of our events and check the "What's New" page periodically to see what we've added.

 

 

 

I have exactly the same problem with all my ipads and phones, my system is new so I didn't have to do any upgrades so I cant comment if the problem is in the upgrade

I have taken lots of screenshot pictures of the fault and I am in touch with MTH tech department

When I get the solution I will post it

Cheers Eric "Ted" Mason - Life's a Dance

Add Reply

Likes (1)
repair technician
The DCS Forum is sponsored by


OGR Publishing, Inc.
33 Sheridan Road, Poland, OH 44514
330-757-3020

www.ogaugerr.com
×
×
×
×
×