Dominic Mazoch posted:
PRRronbh posted:
Dominic Mazoch posted:

Did the Southern have mountains to run in the mountains?

Yes in part, but also because their light weight  Pacific's were having troubles with the longer heavy passenger consist.

OK.  For some reason I never thoght SOU had "larger" power!

In the early mid-20's they bought their signature passenger engines Heavy Pacific's PS-4's.  They had their class Ms-4 Heavy Mikados, some Sante Fe's 2-10-2's and some 2-8-8-2 Mallets. 

Ron

On the Sunset Mike:  Sunset does generally spectacular work - a lot of bang for the buck.  The SP Mikado, 2-10-2, and 4-10-2 came with incorrect boiler tapers, and the Mikado missed the boat on the Hodges trailing truck and tail beam.

So far, the only truly accurate SP Mikado in O Scale is the Lobaugh 1939 offering and the later lost wax version of the early '50's.  That one is still available from Stevenson, albeit modified with etched parts.

From your photos, these Mountains look really good!  Do they have round boiler bellies?

bob2 posted:

On the Sunset Mike:  Sunset does generally spectacular work - a lot of bang for the buck.  The SP Mikado, 2-10-2, and 4-10-2 came with incorrect boiler tapers, and the Mikado missed the boat on the Hodges trailing truck and tail beam.

So far, the only truly accurate SP Mikado in O Scale is the Lobaugh 1939 offering and the later lost wax version of the early '50's.  That one is still available from Stevenson, albeit modified with etched parts.

From your photos, these Mountains look really good!  Do they have round boiler bellies?

IMG_5809

I beg to differ Bob. The trailing truck on my Sunset S.P. MK-6 looks exactly like the real one in the copyrighted picture that I can't post.

Attachments

Photos (1)

Tested my Southern in conventional mode on my foam cradle since I don't have any track available & when I gave it power, it lights up, but doesn't run. Anyone else have this problem? The box was obviously opened since the tape was over top of the quality sticker on mine & not on my buddies & when opened up it was also obvious that it has been out of the box by the way it was wrapped.

 

John

Super O Bob posted:
MikeH posted:

Just received my MoPac.  Lionel is a sick joke!

IMG_6161

IMG_6170

Hi mike...  can you post more pics of the MP engine?  Thanks...

I just spotted the same spelling error in the catalog art. It must've been a typo that Lionel didn't notice in the original artwork.

I just got 2 of the A6 ones, the SP Daylight and UP Greyhound. For some reason the top of the fuel tank is removable. I guess that will make it easier to add a YLB. For those with questions about the sound, these 2 have the exact same sound.

20190828_17034620190828_17034820190828_17035520190828_18594320190828_18595220190828_190005

If you're having fun, you're doing it right.

Attachments

Photos (6)
Davety posted:

I just got 2 of the A6 ones, the SP Daylight and UP Greyhound. For some reason the top of the fuel tank is removable. I guess that will make it easier to add a YLB. For those with questions about the sound, these 2 have the exact same sound.

20190828_17034620190828_17034820190828_17035520190828_18594320190828_18595220190828_190005

Did you happen to notice if yours have a cab light?  The one I received is either not working or they don't come with one.  Thanks

Chessie1 posted:

Did you happen to notice if yours have a cab light?  The one I received is either not working or they don't come with one.  Thanks

I just checked and neither of mine have a cab light. Just for fun I also check my E6 Atlantic that came out last year and it does have a cab light.

If you're having fun, you're doing it right.

Davety posted:
Chessie1 posted:

Did you happen to notice if yours have a cab light?  The one I received is either not working or they don't come with one.  Thanks

I just checked and neither of mine have a cab light. Just for fun I also check my E6 Atlantic that came out last year and it does have a cab light.

Thanks again for checking.  I will have to look through the book again to see if there is any reference to the light.

palallin posted:

OK, the 4-8-4 is fixed:  what about the 4-8-2s?  Is there a plan to address them?

Working with the factory on getting replacement shells. Stay tuned..

Peter Araujo posted:

I didn't see anything different about it when I viewed the website.

I had the production art fixed; the files that the factory uses. The website pictures are separate and will get fixed in time.

Dave Olson

Director of Engineering

Lionel LLC

Dave Olson posted:
palallin posted:

OK, the 4-8-4 is fixed:  what about the 4-8-2s?  Is there a plan to address them?

Working with the factory on getting replacement shells. Stay tuned..

Peter Araujo posted:

I didn't see anything different about it when I viewed the website.

I had the production art fixed; the files that the factory uses. The website pictures are separate and will get fixed in time.

Thank you for taking care of both issues. Look forward to getting my Mountain fixed and my future 4-8-4 being correct.

Home of the Texarkana & East Texas Railroad (Cotton Belt,

Texas & Pacific, MoPac, KCS, and T&NO)

Dave Olson posted:
palallin posted:

OK, the 4-8-4 is fixed:  what about the 4-8-2s?  Is there a plan to address them?

Working with the factory on getting replacement shells. Stay tuned..

Peter Araujo posted:

I didn't see anything different about it when I viewed the website.

I had the production art fixed; the files that the factory uses. The website pictures are separate and will get fixed in time.

Thanks Dave for rectifying the situation. Like Eric Siegel said in his most recent Legacy ALCO PA review, it's not about the mistake; it's about the manufacturer's reaction to the mistake. I'm glad Lionel tries to listen to their customer's remarks and comments, snarky or not.

Nick

Part-time Ferroequinologist

Pennsy Productions - Bringing you the best railroads of the Midwest

“It’s a good thing to let another generation know what a steam locomotive is.” - W. Graham Claytor, Jr.

I pulled out my Southern Mountain tonight and no cab light came on.  There appears to be missing a cab light in the cab of my engine which looks like should be in the lower center right corner of my photo below where there is a hole. I was wondering if anyone else has this issue with their Mountain? 

The Firebox light and ash pan lights work normally.  

IMG_0737

Attachments

Photos (1)

I received my North Pole Central Legacy Mountain from Charles Ro last week. I am very pleased how it came out - just like the catalog colors - and with neat holiday sound effects. Test run was successful and its on its way to Santa's facilities for some Christmas-freight work.

Nairb Rekab posted:

The cab light may be in the boiler and never inserted or pulled out of the mounting hole

I took a closer look at it today.  The cab light is attached to roof of the cab roof via a harness.  The light is on a small electrical board.  So, I am not sure what the hole is intended for in the cab.  I checked the connection in the boiler but no luck.  Did a reset on the Legacy remote but no luck with that either.  Not worth paying the shipping cost back to Lionel, since that is the only thing wrong with the engine.  

Well fellows, I was in Evansville with our train group and we visited another layout in our area. This man just received his L&N Mountain engine and it’s beautiful in person. It ran flawlessly, Legacy Command and Blue Tooth to. It’s a wow. Our friend Tim allowed some pictures of his layout. 7EF546B2-C2E0-4A7D-B3FC-B236A0947B64FE4C1DB7-BB45-4A45-A7F7-5E51956FF16E364A988D-5774-460C-904F-9517E85004035717B2E1-2464-42BC-A008-1B86E3032F3A

Attachments

Photos (4)
kjstrains posted:
Nairb Rekab posted:

The cab light may be in the boiler and never inserted or pulled out of the mounting hole

I took a closer look at it today.  The cab light is attached to roof of the cab roof via a harness.  The light is on a small electrical board.  So, I am not sure what the hole is intended for in the cab.  I checked the connection in the boiler but no luck.  Did a reset on the Legacy remote but no luck with that either.  Not worth paying the shipping cost back to Lionel, since that is the only thing wrong with the engine.  

An LED turned around maybe?

Chuck TCA LCCA ARRL BMWMOA

cjack posted:
kjstrains posted:
Nairb Rekab posted:

The cab light may be in the boiler and never inserted or pulled out of the mounting hole

I took a closer look at it today.  The cab light is attached to roof of the cab roof via a harness.  The light is on a small electrical board.  So, I am not sure what the hole is intended for in the cab.  I checked the connection in the boiler but no luck.  Did a reset on the Legacy remote but no luck with that either.  Not worth paying the shipping cost back to Lionel, since that is the only thing wrong with the engine.  

An LED turned around maybe?

I am not sure.  It's either defective LED or it's not wired correctly in the boiler would be my assumption.  You can see the LED in top of Roof of the cab in my photo above.  Here is a photo of the part for the cab light from a recent manufactured engine from Lionel's parts website.

IMG_0741

Attachments

Photos (1)
TrainMan1225 posted:
Dave Olson posted:
palallin posted:

OK, the 4-8-4 is fixed:  what about the 4-8-2s?  Is there a plan to address them?

Working with the factory on getting replacement shells. Stay tuned..

Peter Araujo posted:

I didn't see anything different about it when I viewed the website.

I had the production art fixed; the files that the factory uses. The website pictures are separate and will get fixed in time.

Thanks Dave for rectifying the situation. Like Eric Siegel said in his most recent Legacy ALCO PA review, it's not about the mistake; it's about the manufacturer's reaction to the mistake. I'm glad Lionel tries to listen to their customer's remarks and comments, snarky or not.

Dave / Ryan:

Thanks for fixing the issues. Look forward to the new tender shell.

 

Home of the Texarkana & East Texas Railroad (Cotton Belt,

Texas & Pacific, MoPac, KCS, and T&NO)

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×